win8 64位+Oracle 11g 64位下使用PL/SQL Developer 的解决办法

win8 64位在安装Oracle 11g和PL/SQl时有两个非常重要的坑!一个是Oracle安装环境检测没有支持到win8会提示不符合系统要求的最低配置,另一个就是PL/SQL没有x64位的软件版本导致不能读取Oracle x64位客户端配置。本文将通过巧妙的方式解决这两个问题。同时,市面上大多SQL客户端软件都没有x64位的版本(比如Navicat),也不能方便的和Oracle x64客户端一起使用,经测试也可以通过本文同样的方式解决。